GroundTruth Data Interruption
Incident Report for TapClicks
Resolved
We have resolved the data lag issues with GroundTruth.
Posted 8 months ago. Jan 10, 2019 - 18:11 UTC
Investigating
Some clients may experience data lags from GroundTruth due to an interruption in data delivery.
We are working with the GroundTruth team and as soon as we have a timeline to resolution, we will share here.
Posted 8 months ago. Jan 09, 2019 - 03:57 UTC
This incident affected: TapAnalytics/TapReports.