Centro Feeds
Incident Report for TapClicks
Resolved
The Centro Basis feeds have been tested and will be pushed into production over night. Feeds should update as normal in the morning. If you have any questions, please reach out to your CSM or customercare@tapclicks.com . Thank you!
Posted 12 days ago. Feb 08, 2019 - 02:05 UTC
Identified
Earlier this week, Centro updated their Basis DSP API and it has interrupted data flow to TapAnalytics through the Centro DSP tile. We have been working with our partner to ensure that this is communicated ahead of time in the future. TapClicks is testing the new methods at this time and once cleared, will push them into production.
Posted 12 days ago. Feb 07, 2019 - 18:47 UTC
This incident affected: TapAnalytics/TapReports.