Google+ Page Data
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 16, 2019 - 00:28 UTC
Investigating
Google has shut down Google+ Consumer API endpoints - as such, no data after March 7th will flow into any dashboards that use Google+ Page data in TapAnalytics. Google has indicated that there may be future facing methods for Enterprise Organizations and TapClicks will continue to monitor Google+ Blog Updates and reach our to our contacts for updates on these methods.

If your organization sees value in the Google+ Enterprise data set, please reach out to your TapClicks Customer Success Manager so we can ensure that we explore your requirements as the methods become available from Google.

What does this mean for my historical data?
None of your historical data will be lost - any data loaded to date will remain available for you to use for reporting purposes. Any new data will no longer flow in.

You may see some false errors on the Connection Status Page and within your Google+ Mapping screen, but again, this will not impact any data loaded to date.

If you have any questions at all, please reach out to your Customer Success Manager.
Posted 6 months ago. Mar 12, 2019 - 15:42 UTC
This incident affected: TapAnalytics/TapReports.