Facebook Ads Data
Incident Report for TapClicks
Resolved
We are happy to report that the Facebook Ads data feeds are working again and the data has been successfully loaded into TapClicks.
Posted 10 months ago. Nov 21, 2018 - 17:00 UTC
Investigating
Facebook is having an issue with their Facebook Ads data feed. This issues only effects those using Facebook Ads data. We will keep you posted as soon as they are able to resolve the issue.
Posted 10 months ago. Nov 20, 2018 - 23:22 UTC
This incident affected: TapAnalytics/TapReports.