Facebook API Upgrade
Incident Report for TapClicks
Resolved
We have successfully moved off v3.2 Facebook API. No fields were deprecated, so you should not see any missing data. If you have any questions, please reach out to your Customer Success Manager.

Thank you
Posted about 1 month ago. Aug 09, 2019 - 21:28 UTC
Update
We continue to make progress on migrating off of v3.2 Facebook Marketing API and have been able to confirm that there are no fields/data views that will be depreciated.

As mentioned before, TapClicks will look to expose new fields from the upgraded Facebook API with subsequent release cycles. More details to come.

For further reading about this change on the Facebook side, please refer to https://www.facebook.com/business/help/1695754927158071
Posted about 1 month ago. Aug 08, 2019 - 19:25 UTC
Identified
TapClicks will be migrating off of the v3.2 Facebook Marketing API within the next two weeks.

This is a required Facebook change and this change may impact fields currently available for reporting. If a field is impacted, TapClicks will maintain any historically loaded data for reference and will include a label "...(Deprecated)" to distinguish them from other fields.

We will update this communication when we have a complete list of impacted fields.

TapClicks will look to expose new fields from the upgraded Facebook API with subsequent release cycles.

For further reading about this change on the Facebook side, please refer to https://www.facebook.com/business/help/1695754927158071
Posted about 2 months ago. Jul 31, 2019 - 22:29 UTC
This incident affected: TapAnalytics/TapReports.