Facebook/Instagram Data Access Limitation and Impact
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 22, 2018 - 15:45 UTC
Monitoring
Earlier this week Facebook anounced new data management practices and access restrictions through their APIs for both Facebook and Instagram data. (specifics available here.)

While the access limitations are widely supported and well received, Facebook seems to be making some of these changes in real time without providing details of the changes or their timing.

These unannounced changes can impact TapClicks daily fetches of Facebook and Instagram data temporarily while we identify the unannounced changes and modify our fetch logic to adjust. This can result in either failed Facebook fetches or partial fetch completions.

TapClicks is monitoring this actively and making the necessary adjustments to ensure successful Facebook/Instagram data refreshes in your instance.
Posted over 1 year ago. Apr 06, 2018 - 17:57 UTC