Linkedin Ads Data Issue
Incident Report for TapClicks
Resolved
LinkedIn Ad Data from May 13 forward has been reloaded with the corrected data. All dashboards and reports will reflect the data that LinkedIn has corrected.

Please reach out to your Customer Success Manager if you have any questions.
Posted Jun 01, 2020 - 15:33 UTC
Investigating
LinkedIn has let us know that they need to restate all their Ads Data from May 13 forward. We are beginning the reload process today and we expect it to be completed by start of business Monday (U.S. EDT).
Posted May 29, 2020 - 21:37 UTC
This incident affected: TapAnalytics/TapReports.