Facebook Insight Data Not Loading
Incident Report for TapClicks
Resolved
This morning we were informed by Facebook that our access to Facebook Insights via their API has been resolved. As of today we began fetching Facebook Insights data for all instances.

There is still a gap in data from the inception of this issue on July 29th. We are now coding and script to update Facebook Insight data from July 29th to current day across all instances and will deploy that this weekend so as not to impact platform performance during business hours.

If you have any additional questions, please feel free to contact your Customer Success Manager or customercare@tapclicks.com
Posted about 1 year ago. Sep 05, 2018 - 16:54 UTC
Update
Update - August 7th

As of this morning we are beginning to see some Facebook Insight data refreshing during our daily fetch process. The updating data is limited to Top Level Metrics.

We are continuing to work with Facebook to fully restore data refreshes across all Facebook Insights metrics and are monitoring on a daily basis.
Posted about 1 year ago. Aug 08, 2018 - 13:52 UTC
Identified
Update: August 1, 2018
The issues loading Facebook Insights data continue to persist. This outage is due to changes/updates being made within Facebook as a result of their involvement with Cambridge Analytica and is not specific to TapClicks.

We continue to interact with Facebook to resolve this quickly. Public information on this topic is available at the attached link: https://developers.facebook.com/support/bugs/1703516899744239/?disable_redirect=0


*************************************************************************************************************************

We are experiencing issues loading Facebook Insights data through the established API. We are working with Facebook to resolve this issue at the data source.

Facebook data should be up to date through July 29th, but may not be complete for July 30th or 31st.

We will continue to work on resolving this issue with the highest urgency.
Posted about 1 year ago. Jul 31, 2018 - 16:02 UTC
This incident affected: TapAnalytics/TapReports.