Improved Re-mapping Data Quality
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 18:56 UTC
Monitoring
To continue in our commitment to data quality, TapClicks is implementing a new process to handle changes/corrections in campaign mapping. We have seen many of our customers change their campaign mappings over time and by doing so they may be duplicating the data stored in their TapClicks instance.

In an effort to improve accuracy of data analysis for our customers, we are systematically going through all of our 250+ connectors and cleaning out duplicate/incorrectly mapped data caused by mapping errors.

***No action is required on your part, and third-party data that is currently mapped to a client in TapClicks will not be affected.***

To illustrate, let’s suppose that you mapped the “Joe’s Pizza” campaign from Google Ads to the TapClicks Client “Tom’s Pizza” on 2019-01-01, then realized on 2019-01-05 that you made a mistake and updated the mapping in TapClicks to go to the Client “Joe’s Pizza”, we would currently have two Google Ads records for the same campaign. Going forward, we will delete the old, incorrect campaign record currently tied to “Tom’s Pizza” and leave the Google Ads campaign data associated with only the “Joe’s Pizza” TapClicks Client.

We have been updating connectors in batches of approximate 30 at a time. Below is a list of all the connectors that have been updated to date. Duplicates for those connectors have been eliminated and feeds are now being managed with the new process in order to make it easier for you to correct any mapping errors.

If you have any concerns about this upcoming change, please reach out to data-quality@tapclicks.com and provide context, and we may look at solution options on a case-by-case basis.

Regards,
The TapClicks Data Quality Team

Connectors updated to date:
Ad-Juster
AdCellerant
Adform Buyer Solutions
AdGear
Adobe Advertising Cloud
AdRoll
Adtegrity
Adventive
Agendize
Amazon Sellers
ApexChat
Beeswax
Benchmark Email
Bing Webmaster Tools
BirdEye
Bit.ly
Boostability
Brightcove Video Cloud
Brightroll
Buffer
CallSource
CallTrackingMetrics
Campaign Monitor
Celtra
Centro Basis: DSP
Chat 24/7 Live Chat
Chatmeter
Choozle
Clipcentric
Constant Contact
Convirza For Advertisers
Devhub
DigDev Direct
Dotmailer
DudaMobile
DudaOne
Emma
EyeReturn
Facebook Insights
Foursquare
Freespee
GetIntent
Google PageSpeed
Green Banana SEO
GroundTruth
gShift
HubSpot Analytics
HubSpot Email Campaigns
HubSpot Forms
HubSpot Hosted Content
HubSpot Pages
HubSpot Social Assists
iContact
Inform
InMarket
Invoca
iPromote
IV Interactive
Jivox
Lamark Media
Liquidus
Litbreaker
LiveIntent Campaigns
LiveIntent Inventory
Mailchimp Automations
Marchex
Marketo
Marketron
Measured Marketing
MegaLeads
Microsoft Advertising
Mixpo
Moving Company Reviews
Moz
PhoneWagon
Premion
PulsePoint
Raven SEO
Raven Site Auditor
Recrue Mobile
RTBiQ
Salesforce Marketing Cloud - Email
Sendible
Shopify
Shout About Us
Site Impact
Sizmek SAS
SnapChat
SpotCable
StackAdapt
SweetIQ
Taboola
TapClassifieds
Teads
Telmetrics
Tiger Pistol
TMPi
Triton Audio
Twilio
Twitter
Twitter Ads
uberall
UberMedia
Unbounce
V12
Vendasta
Verizon Media Ad Server
Verizon Media Native
VerticalResponse
VerticalResponse Campaigns
Verve Velocity
Vimeo Videos
Visto
Watson Marketing
Waze Campaigns
WhatConverts
Wufoo
Yahoo APT
YaSabe
Yelp Ads
Yext
Posted Sep 15, 2020 - 00:28 UTC
This incident affected: TapAnalytics/TapReports.