The Trade Desk "Site List" data view not working
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 21:57 UTC
Investigating
The Trade Desk "Site List" data view is currently not working (it is showing incorrect data). We are working with TTD to resolve the issue ASAP. This is only impacting those who use "Site List" data view from The Trade Desk.

Once we have more details on a resolution and timing, we will provide an update.

If you have any further questions, please feel free to reach out to your Customer Success Manager.

Thank you!
Posted Jul 22, 2019 - 23:38 UTC
This incident affected: TapAnalytics/TapReports.