Facebook Insights Bug
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 16:21 UTC
Investigating
Facebook has an issue with their Facebook Insights data. As a result, some TapClicks customers using Facebook Insights are are not seeing updated Insights data. Facebook is aware of the issue and is working on a resolution. You can see more details on there progress here https://developers.facebook.com/support/bugs/311972756433743/

We will keep you posted when the issue has been resolved.

If you have any questions, please reach out to your Customer Success Manager.

Thank you!
Posted May 26, 2020 - 19:17 UTC
This incident affected: TapAnalytics/TapReports.