Doubleclick Bid Manager Data Not Updating in TapClicks
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 31, 2018 - 16:01 UTC
Update
Although we are still waiting for Doubleclick to resolve the root cause of this issue on their end, last night we pushed hot fix to production to remove what we determined to be some of the blockers to daily fetch completions. This seems to have worked for the majority of customer instances.

Going forward, data for the following DBM metrics which were previously updated within the TapClicks UI are no longer supported by DBM and therefore will not be updated from this point forward. Historical data for these metrics remains in the TapClicks UI:
TRUEVIEW_CONVERSION_MANY_PER_VIEW
TRUEVIEW_CONVERSION_ONE_PER_VIEW
TEA_TRUEVIEW_IMPRESSIONS
TEA_TRUEVIEW_UNIQUE_COOKIES
TRUEVIEW_UNIQUE_VIEWERS

A small handful of TapClicks customer instances connected to DBM are still failing to update after this hot fix was applied due to the data not being available at the API endpoint during our fetch attempts. Customer Success Managers will contact these TapClicks customers directly to provide an instance specific update.
Posted about 1 year ago. Jun 28, 2018 - 13:08 UTC
Monitoring
We have been in regular contact with DBM on this item but have not yet received an ETA on when they expect to have a fix in place. We will continue to monitor and provide updates as available.
Posted about 1 year ago. Jun 22, 2018 - 13:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jun 20, 2018 - 21:28 UTC
Identified
We recently begun seeing data fetch failures for Doubleclick Bid Managers (DBM) connections. We have been in contact with DBM and they have acknowledged the problem is on their end and that they are working to resolve it. They have not yet provided an ETA for a fix.

Please note that NOT all DBM fetches are failing, but until the fix has been applied by DBM, we are urging customers to verify the DBM data in their TapClicks instance to be sure it is accurate.

If you have additional questions, please contact your Customer Success Manager.
Posted about 1 year ago. Jun 20, 2018 - 21:28 UTC
This incident affected: TapAnalytics/TapReports.