Vendor API: Google Ads Fetch Failure
Incident Report for TapClicks
Resolved
Our partners at Google have addressed their fix and all Google Ads fetches have been completed successfully.

If you have additional concerns with your Google Ads fetches, please feel free to reach out to support@tapclicks.com.
Posted Sep 29, 2022 - 19:02 UTC
Investigating
Vendor API Issue: Google Ads data fetches have been failing for some of our clients. This is a global issue affecting all other data reporting solution providers as well. Google has acknowledged the issue and is actively working on a fix.

We will closely monitor and work with our friends at Google to provide further updates as they become available.
Posted Sep 28, 2022 - 23:23 UTC
This incident affected: TapAnalytics/TapReports.