Partial outage - GCP
Incident Report for TapClicks
Resolved
Posted Nov 16, 2021 - 21:07 UTC
Monitoring
Our infrastructure has been running normally for the last 60 minutes, but the Google incident is still open, so we are monitoring and waiting for them to close the incident at https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh before doing the same here.
Posted Nov 16, 2021 - 19:20 UTC
Update
Google posted an update. You can follow their incident status at https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Note that some of our services are currently coming back online.
Posted Nov 16, 2021 - 18:14 UTC
Investigating
Some of our services are currently experiencing downtime due to a Google Cloud outage. Etsy, Spotify and Snowflake have also been reporting issues.

We will provide updates as we get them from Google. Sorry for the inconvenience.
Posted Nov 16, 2021 - 18:10 UTC
This incident affected: TapAnalytics/TapReports and TapOrders/TapWorkflow.