Big data package issue

Incident Report for TapClicks

Resolved

The issue has now been resolved and widgets are loading properly on instances on our Big Data Package. We apologize for the inconvenience.
Posted Jul 08, 2025 - 20:37 UTC

Identified

We have identified an issue impacting clients on our Big Data Package where some data and widgets are returning errors. Our team is investigating.
Posted Jul 08, 2025 - 19:28 UTC
This incident affected: TapAnalytics/TapReports.