Facebook Insights Data Fetch Failures
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 12:54 UTC
Investigating
TapClicks is experiencing inconsistent responses from the Facebook Insights API resulting in incomplete updates to your Facebook Insights API data.

We have contacted Facebook’s development team to alert them to the problems with their API and will continue to follow-up until there is a resolution.
Posted Oct 16, 2017 - 16:50 UTC