Jan 15 Simpli.fi Data Discrepancies
Incident Report for TapClicks
Resolved
The Simpli.fi Jan 15 data has been corrected and all instances are updated. Please reach out to your CSM if you have any questions.
Posted 8 months ago. Jan 21, 2019 - 18:06 UTC
Identified
Simpli.fi has notified us that they found some discrepancies for the reports on January 15th and has since then made a fix on their end. We are in the process of capturing these corrections. We will update this notice once we have completed the reloads.
If you have any questions please reach out to your Customer Success Manager
Posted 8 months ago. Jan 17, 2019 - 19:08 UTC
This incident affected: TapAnalytics/TapReports.