Facebook Ads Fetch Failure
Incident Report for TapClicks
Resolved
The team has identified the issue and a fix has gone into production! We are running Facebook Ads fetches now. You should see corrected data in your instances as soon as the fetches are complete.

Again, we apologize for any inconvenience caused by this temporary issue.

If you have any questions, please reach out to your Customer Success Manager.
Posted Oct 13, 2020 - 17:24 UTC
Investigating
We are experiencing Facebook Ads fetch failures with a portion of our customer's instances. You may see that your Facebook Ads fetch did not successfully complete today. The engineering team is working fast and furious to get the issue resolved as quickly as possible. We will provide an updated as soon as we have more information.

We apologize for any inconvenience. Thank you for your patience.

If you have any additional questions, please reach out to your Customer Success Manager.
Posted Oct 12, 2020 - 20:52 UTC
This incident affected: TapAnalytics/TapReports.