Centro Basis Platform - Data Latency
Incident Report for TapClicks
Resolved
Centro Basis Platform feed has been resolved. Centro has made a fix on their end and TapClicks have successfully reloaded the Centro data. If you are still experiencing issues with your Centro Basis Platform feed, please reach out to your Customer Success Manager.
Posted Jan 06, 2021 - 17:09 UTC
Investigating
We are experiencing data latency with the Centro Basis Platform feed. We have notified our Partners/Contacts at Centro and are looking into this with them.

We will provide additional updates accordingly.
Posted Dec 31, 2020 - 00:59 UTC