Centro Basis DSP Outage
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 21:54 UTC
Update
I am very pleased to let you know that the TapClicks team has successfully resolved the issue with the Centro Basis DSP feed. All data is now flowing into TapClicks' instances that are connected to Centro Basis.

Have a great weekend!
Posted Oct 09, 2020 - 21:54 UTC
Investigating
We are experiencing issues with Centro Basis DSP fetches due to an unanticipated change they made in their data file. We are working hard to quickly address the issue. We will provide an update once we have a fix in place!

If you have any questions, please reach out to your Customer Success Manager.
Posted Oct 08, 2020 - 20:06 UTC
This incident affected: TapAnalytics/TapReports.